53/2002 Sb.

 Ročník 2002
Sbírka zákonů
Česká republika
Částka 22 Rozeslána dne 15. února 2002 Cena Kč 76,80

Obsah:

  53. Vyhláška Ministerstva zdravotnictví, kterou se stanoví chemické požadavky na zdravotní nezávadnost jednotlivých druhů potravin a potravinových surovin, podmínky použití látek přídatných, pomocných a potravních doplňků
    ve znění vyhlášky č. 233/2002 Sb.
    ve znění vyhlášky č. 306/2004 Sb.


53/2002 Sb., úvod

53/2002 Sb.

Ministerstvo zdravotnictví stanoví podle § 19 písm. a) a b) zákona č. 110/1997 Sb., o potravinách a tabákových výrobcích a o změně a doplnění některých souvisejících zákonů, ve znění zákona č. 306/2000 Sb., (dále jen "zákon":


53/2002 Sb., § 1

53/2002 Sb.

§ 1

Zrušen vyhláškou 306/2004 Sb.


53/2002 Sb., § 2

53/2002 Sb.

§ 2

  1. Zrušen vyhláškou 306/2004 Sb.
  2. Zrušen vyhláškou 306/2004 Sb.
  3. Potravní doplňky uvedené v příloze č. 4 lze použít k obohacování potravin nejvýše do hodnoty stanoveného procentuálního podílu referenční dávky. Používání potravních doplňků neuvedených v příloze č. 4 stanoví zvláštní právní předpis.5)
5) § 11 odst. 2 písm. b) zákona č. 110/1997 Sb.


53/2002 Sb., § 3

53/2002 Sb.

§ 3

  1. Zrušen vyhláškou 306/2004 Sb.
  2. Zrušen vyhláškou 306/2004 Sb.
  3. Zrušen vyhláškou 306/2004 Sb.
  4. Potravní doplňky6), které lze použít k obohacování potravin, jejich formy, limity a další podmínky jejich použití a označování stanoví příloha č. 4.

6) § 2 zákona č. 110/1997 Sb.


53/2002 Sb., § 4

53/2002 Sb.

§ 4

  1. Zrušen vyhláškou 306/2004 Sb.
  2. Zrušen vyhláškou 306/2004 Sb.
  3. U látek, které se používají buď jako potravní doplněk, nebo jako přídatná látka, se čistota a identita hodnotí podle účelu, pro který byla látka při výrobě potraviny použita.


53/2002 Sb., § 5

53/2002 Sb.

§ 5

Zrušen vyhláškou 306/2004 Sb.


53/2002 Sb., § 6

53/2002 Sb.

§ 6

Zrušuje se vyhláška č. 298/1997 Sb., kterou se stanoví chemické požadavky na zdravotní nezávadnost jednotlivých druhů potravin a potravinových surovin, podmínky jejich použití, jejich označování na obalech, požadavky na čistotu a identitu přídatných látek a potravních doplňků a mikrobiologické požadavky na potravní doplňky a látky přídatné, ve znění vyhlášky č. 3/1999 Sb., vyhlášky č. 323/1999 Sb. a vyhlášky č. 274/2000 Sb.


53/2002 Sb., § 7

53/2002 Sb.

§ 7

Přechodné ustanovení

Potraviny vyrobené a uvedené do oběhu přede dnem účinnosti této vyhlášky se posuzují podle dosavadních právních předpisů.


53/2002 Sb., § 8

53/2002 Sb.

§ 8

Účinnost

Tato vyhláška nabývá účinnosti dnem 1. března 2002.

Ministr:
prof. MUDr. Fišer, CSc. v. r.


53/2002 Sb., příloha 4, část 1

Příloha č. 4 k vyhlášce č. 53/2002 Sb.

Část 1

Úvodní ustanovení

(1) Tato příloha stanoví podmínky obohacování potravin potravními doplňky. Obohacováním potravin je přidávání potravních doplňků do potravin za účelem zvýšení jejich obsahu v potravinách.

(2) Ustanoveními této přílohy není dotčeno jiné použití látek, které mohou být, podle své funkce v potravině buď potravním doplňkem nebo přídatnou látkou. Podmínky použití ve funkci přídatných látek jsou uvedeny v příloze č. 1.

(3) Ustanovení této přílohy se nevztahují na potraviny pro zvláštní výživu.


53/2002 Sb., příloha 4, část 2

Příloha č. 4 k vyhlášce č. 53/2002 Sb.

Část 2

Povolené látky, referenční dávky

Povolené druhy potravních doplňků a jejich referenční dávky uvádí tabulka č. 1. Referenční dávka je množství potravního doplňku, které je základem pro určení horní hranice obohacování.

Tabulka č. 1

Potravní doplňky povolené k obohacování potravin a jejich referenční denní dávky

Potravní doplněk | Referenční dávka
Vitamin B1 | 1,4 mg
Vitamin B2 | 1,6 mg
Vitamin C | 60,0 mg
Vitamin E | 10,0 mg
Karoten | 16,0 mg
Niacin | 18 mg
Kyselina listová | 200 μg
Draslík | 1000,0 mg
Hořčík | 300,0 mg
Vápník | 800,0 mg
Zinek | 15,0 mg
Měď | 2,0 mg
Jod | 150,0 μg


53/2002 Sb., příloha 4, část 3

Příloha č. 4 k vyhlášce č. 53/2002 Sb.

Část 3

Druhy potravin, povolená množství

(1) Potravními doplňky smí být obohacovány potraviny uvedené v tabulce č. 2 a to nejvýše do množství odpovídající procentickému podílu referenční dávky uvedeném v tabulce. Dále smí být obohacena jedlá sůl jodem.

(2) Potraviny, které je třeba před spotřebou upravit k použití podle návodu výrobce, a které po této přípravě patří mezi potraviny uvedené v tabulce č. 2, smí být obohacovány tak, aby v potravině určené ke spotřebě nebyly překročeny dané hodnoty procentického podílu referenční denní dávky.

(3) Podle předpokládané denní průměrné spotřeby se potraviny (kromě jedlé soli) zařazují do skupin A, B, C, a D.

Tabulka č. 2

Skupina | Potravina | Procentický podíl referenční dávky ve 100 g resp. ve 100 ml potraviny
 |  | Vitamin C % | Ostatní vitaminy a karoten * % | Jód % | Ostatní minerálie* %
A | mléko | 100 | 30 | 20 | 30
 | chléb, běžné a jemné pečivo | 100 | 50 | 20 | 30
 | nealko nápoje, koncentrát k přípravě nealko nápojů | 100 | 30 | 20 | 30
 | pivo | 100 | 30 | 20 | 30
 | ovocný a bylinný čaj, instantní čaje, čajové extrakty | 100 | 50 | 20 | 30
 | dehydratované výrobky | 100 | 50 | 20 | 30
B | masné a rybí výrobky | 200 | 100 | 30 | 50
 | výrobky z brambor | 200 | 100 | 30 | 50
 | těstoviny | 200 | 100 | 30 | 50
 | směsi z obilovin, (müsli) | 200 | 100 | 30 | 50
 | mléčné výrobky | 200 | 100 | 30 | 50
C | zmrzliny a mražené krémy | 200 | 200 | - | 100
 | jedlé tuky a oleje | 200 | 200 | - | 100
 | zpracované ovoce a zelenina | 200 | 200 | 50 | 100
 | trvanlivé pečivo, cukrářské výrobky | 200 | 200 | 50 | 100
D | cukrovinky (kromě žvýkaček) | 300 | 200 | 100 | 200
 | žvýkačky | 500 | 300 | 200 | 300
 | kořenící přípravky | 500 | 300 | 200 | 300

* uvedené v tabulce č. 1

Obohacování jedlé soli

Obohacování jedlé soli jodem se provádí tak, aby obsah jodu (vyjádřeno jako prvek) nebyl nižší než 20 mg.kg-1 a vyšší než 34 mg.kg-1 soli.


53/2002 Sb., příloha 4, část 4

Příloha č. 4 k vyhlášce č. 53/2002 Sb.

Část 4

Formy potravních doplňků

Jednotlivé potravní doplňky určené pro obohacování potravin smí být přidávány do potravin výhradně ve formách stanovených v tabulce č. 3.

Tabulka č. 3

Formy potravních doplňků určené k obohacování potravin

Vitamin B1 | thiamin hydrochlorid
 | thiamin monohydrát
 | thiamin nitrát
Vitamin B2 | riboflavin
 | riboflavin-5-fosfát, sodná sůl
Vitamin C | kyselina L-askorbová
 | L-askorbát sodný
 | L-askorbát vápenatý
 | L-askorbát draselný
 | askorbyl palmitát
Vitamin E | D-alfa-tokoferol
 | DL-alfa-tokoferol
 | D-alfa-tokoferol acetát
 | DL-alfa-tokoferol acetát
 | D-alfa-tokoferol jantaran
Niacin | Kyselina nikotinová
 | nikotinamid
Kyselina listová | kyselina listová
Karoten | beta karoten
 | směs karotenů
Draslík | hydrogenuhličitan draselný
 | uhličitan draselný
 | chlorid draselný
 | draselné soli kyseliny citronové
 | glukonát draselný
 | mléčnan draselný
 | draselné soli kyseliny orthofosforečné
 | glycerofosforečnan draselný
Vápník | uhličitan vápenatý
 | chlorid vápenatý
 | vápenaté soli kyseliny citronové
 | glukonát vápenatý
 | glycerofosforečnan vápenatý
 | mléčnan vápenatý
 | vápenaté soli kyseliny orthofosforečné
 | hydroxid vápenatý
 | oxid vápenatý
Hořčík | glycerofosforečnan hořečnatý
 | mléčnan hořečnatý
 | octan hořečnatý
 | uhličitan hořečnatý
 | chlorid hořečnatý
 | oxid hořečnatý
 | hořečnaté soli kyseliny orthofosforečné
 | síran hořečnatý
 | glukonát hořečnatý
 | hydroxid hořečnatý
 | hořečnaté soli kyseliny citronové
Jod | jodid draselný
 | jodid sodný
 | jodičnan draselný
 | jodičnan sodný
Zinek | octan zinečnatý
 | chlorid zinečnatý
 | mléčnan zinečnatý
 | síran zinečnatý
 | citrát zinečnatý
 | glukonát zinečnatý
 | oxid zinečnatý
 | uhličitan zinečnatý
Měď | citrát měďnatý
 | glukonát měďnatý
 | síran měďnatý
 | komplex lysin-měďnatý
 | uhličitan měďnatý


53/2002 Sb., příloha 4, část 5

Příloha č. 4 k vyhlášce č. 53/2002 Sb.

Část 5

Značení a uvádění do oběhu

(1) Pro označování potravních doplňků v obohacených potravinách platí zvláštní předpis.1) V případech stanovených zvláštním předpisem se obsah potravních doplňků v obohacených potravinách značí jako součást značení výživové (nutriční) hodnoty.

(2) Obsah potravních doplňků na konci doby minimální trvanlivosti nebo doby použitelnosti obohacené potraviny musí odpovídat údajům uvedeným na obalu výrobku.

1) § 6 odst.1 písm. m) zákona č. 110/1997 Sb., a § 6 vyhlášky č. 293/1997 Sb., o způsobu výpočtu a uvádění výživové (nutriční) hodnoty potravin a o značení údaje o možném nepříznivém ovlivnění zdraví.